Pipeline Latencies in Hosted EU

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 13:49 PST

Update

We are seeing recovery across most pipelines. We are continuing to monitor until all affected pipelines recover.
Posted Feb 27, 2026 - 12:27 PST

Monitoring

We have performed mitigation actions, and we are monitoring the recovery.
Posted Feb 27, 2026 - 11:55 PST

Identified

We have identified the issue, and we working on a resolution.
Posted Feb 27, 2026 - 10:10 PST

Investigating

We are currently seeing JDBC extractions failing to start in our Hosted EU deployment. We are currently investigating the root cause of the issue.
Posted Feb 27, 2026 - 07:49 PST
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).