Facebook Ads Insight pipelines failing to extract

Incident Report for Etleap

Resolved

This incident has been resolved and affected pipelines have recovered.
Posted Jan 31, 2025 - 18:53 PST

Monitoring

We have deployed a fix and are monitoring the recovery.
Posted Jan 31, 2025 - 18:34 PST

Update

We have identified the cause of the failed extractions, and we are working on a fix.
Posted Jan 31, 2025 - 16:46 PST

Update

We are continuing to investigate the incident.
Posted Jan 31, 2025 - 14:47 PST

Identified

We are currently investigating an issue with the Facebook Ads Insight API that is causing pipeline extractions for this endpoint to fail.
Posted Jan 31, 2025 - 10:51 PST
This incident affected: Integrations.