Etleap US (app.etleap.com) is Not Accessible

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 03:45 PST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2026 - 03:34 PST
This incident affected: US Hosted App (app.etleap.com) (UI, Pipelines, API, Event Streams, dbt Schedules).