We are increased latencies for some MySQL CDC pipelines

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 12:12 PDT

Monitoring

We have identified the root cause and applied the fix. We are monitoring the recovery.
Posted Aug 27, 2025 - 10:37 PDT

Investigating

We are currently investigating the issue.
Posted Aug 27, 2025 - 09:48 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).