LinkedIn Connections Failing Intermittently
Incident Report for Etleap
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 12:28 PST
Monitoring
We are seeing LinkedIn connections intermittently failing to authenticate. This is caused by an upstream issue with LinkedIn's API: https://www.linkedin-apistatus.com/incidents/fk1wj964rzts

When this happens, pipeline might be slightly delayed.

We are monitoring the situation, and are working on finding a workaround.
Posted Jan 13, 2025 - 10:35 PST
This incident affected: Integrations.