Increased Rate of Extraction Errors for Facebook Ads Pipeliens

Incident Report for Etleap

Resolved

This incident has been resolved and all affected pipelines have recovered.
Posted Aug 04, 2025 - 16:02 PDT

Update

We are seeing pipelines starting to recover. We are continuing to monitor until all affected pipelines have fully recovered.
Posted Aug 04, 2025 - 15:20 PDT

Monitoring

We have deployed a fix, and we are currently monitoring.
Posted Aug 04, 2025 - 15:08 PDT

Identified

We have identified the root cause, and we are working on fix.
Posted Aug 04, 2025 - 12:04 PDT

Investigating

We are seeing increased extraction error rates for Facebook Ads Pipelines. We are currently investigating.
Posted Aug 04, 2025 - 09:53 PDT
This incident affected: Integrations.