Increased pipeline latency for US hosted pipelines

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 01:09 PST

Monitoring

We have found the issue and deployed a fix, and we are seeing early signs of latencies improving. We will continue to monitor.
Posted Dec 31, 2025 - 00:19 PST

Investigating

We are seeing increased latencies for US hosted pipelines and are currently investigating.
Posted Dec 31, 2025 - 00:09 PST
This incident affected: US Hosted App (app.etleap.com) (Pipelines).