Google BigQuery and Cloud Storage connections are failing

Incident Report for Etleap

Resolved

We are seeing affected connections and pipelines have recovered. This incident is now resolved.
Posted Jun 12, 2025 - 14:57 PDT

Update

We are seeing some BigQuery connections recovering across multiple accounts.

We'll continue to monitor and provide updates as needed.
Posted Jun 12, 2025 - 13:56 PDT

Update

Google Cloud Storage connections are impacted as well, due to the Global Cloud Outage. You can monitor the situation here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

We'll continue to monitor and provide updates as needed.
Posted Jun 12, 2025 - 12:07 PDT

Monitoring

Google BigQuery connections are currently down due to a global Google Cloud outage. You can monitor the situation here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

We'll monitor and provide updates as needed.
Posted Jun 12, 2025 - 11:51 PDT
This incident affected: Integrations.