UI inaccessible and pipeline latencies in Hosted US

Incident Report for Etleap

Resolved

The immediate issue has been resolved and a workaround is in place. The root cause has been identified and a full fix is being prioritised.
Posted Apr 23, 2026 - 04:05 PDT

Monitoring

A workaround has been implemented while we investigate the root cause. The Etleap UI console is currently accessible again and we expect to see pipeline activities resume shortly. We are actively monitoring the situation.
Posted Apr 23, 2026 - 03:38 PDT

Identified

The UI is currently inaccessible and pipeline activities have stopped in the Hosted US environment. We are currently addressing the issue.
Posted Apr 23, 2026 - 03:37 PDT
This incident affected: US Hosted App (app.etleap.com) (UI, Pipelines).