Pipeline Activity Outage

Incident Report for Etleap

Resolved

All pipelines have now recovered.
Posted Jun 17, 2026 - 06:35 PDT

Monitoring

We have resolved the issue and the scheduler is now up and running. We will continue to monitor all pipelines until they have fully recovered.
Posted Jun 17, 2026 - 05:48 PDT

Investigating

We are currently investigating an issue that is causing the scheduler job to keep crashing. This is impacting Pipeline Extraction, Transformation and Loads.
Posted Jun 17, 2026 - 04:56 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).