Pipeline delays in Etleap Hosted EU

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 02:23 PDT

Monitoring

We are seeing pipeline delays due to an infrastructure issue in our EU hosted environment. The faulty infrastructure has been replaced and we are monitoring recovery.
Posted Jun 18, 2026 - 23:51 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines, dbt Schedules).