Hosted-EU increased latency for pipelines

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted May 01, 2026 - 12:33 PDT

Investigating

We are currently seeing an decreased rate of extractions and transformations that we are investigating.
Posted May 01, 2026 - 09:41 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).