We are seeing increase pipeline latencies due to infrastructure issue

Incident Report for Etleap

Resolved

This incident has been resolved, and the pipelines have recovered.
Posted May 16, 2025 - 20:35 PDT

Monitoring

We have addressed the issue, and we are monitoring the recovery
Posted May 16, 2025 - 20:08 PDT

Identified

We have indentified the root cause, and we are working on a resolution
Posted May 16, 2025 - 19:58 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).