Failing transformations

Incident Report for Etleap

Resolved

Pipelines are back to normal.
Posted May 02, 2025 - 09:48 PDT

Monitoring

A fix has been deployed and we are seeing transformation steps succeed. We are continuing to monitor pipeline recovery.
Posted May 02, 2025 - 07:49 PDT

Identified

We have identified the issue and have a fix in the deployment pipeline.

All transformation steps are failing due to an issue with a change deployed shortly after 13:00 UTC.
Posted May 02, 2025 - 07:41 PDT

Investigating

We are investigating reports of failing transformations.
Posted May 02, 2025 - 07:30 PDT