Facebook Ads extractions were erroring because API calls were returning with bad requests. The issue on the source API has since been fixed as API requests are now succeeding. All affected pipelines have now recovered.
Posted Mar 12, 2026 - 07:01 PDT
Investigating
We are currently experiencing extraction errors in Facebook Ads pipelines across all environments. We are currently investigating the issue.
Posted Mar 12, 2026 - 04:23 PDT
This incident affected: Private Deployments (VPCs) (Pipelines), US Hosted App (app.etleap.com) (Pipelines), and EU Hosted App (app.eu.etleap.com) (Pipelines).