Increased pipeline latencies for Hosted US

Incident Report for Etleap

Resolved

This incident was triggered by an issue in our monitoring system. We have confirmed all the pipelines processed normally during this incident, and we have observed no delays.
Posted Mar 12, 2025 - 12:40 PDT

Investigating

We are seeing increased pipeline latencies for Hosted US customers. We are investigating the issue.
Posted Mar 12, 2025 - 12:15 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).