The fix has been confirmed to resolve the issue. All affected pipelines have now fully recovered.
Posted Feb 04, 2026 - 06:07 PST
Identified
A recent change has caused most pipelines to have increased latencies. The cause of these latencies has been identified and the change has been reverted. The pipelines will take some time take to recover but we expect them to recover on it's own. We will continue to monitor the pipelines until the latencies have fully recovered.
Posted Feb 04, 2026 - 05:03 PST
This incident affected: Private Deployments (VPCs) (Pipelines), US Hosted App (app.etleap.com) (Pipelines), and EU Hosted App (app.eu.etleap.com) (Pipelines).