We are seeing an increased failure rate for extractions and transformations

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 11:59 PDT

Monitoring

We have identified the cause and resolved the issue. Pipeline Extractions and Transformations should start processing as normal. We will continue monitoring all pipelines until they have fully recovered
Posted Apr 20, 2026 - 11:09 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).