Increased latencies in US Hosted environment

Incident Report for Etleap

Resolved

This incident has been resolved, and all affected pipelines have recovered.
Posted Apr 03, 2026 - 10:20 PDT

Monitoring

A workaround has been implemented and we are seeing pipeline latencies beginning to recover. We are monitoring the extractions and transformations of delayed pipelines.
Posted Apr 03, 2026 - 09:03 PDT

Identified

The issue has been identified and we are currently implementing a fix
Posted Apr 03, 2026 - 08:50 PDT

Investigating

We are observing increased pipeline latencies in the hosted US environment. We are currently investigating the issue.
Posted Apr 03, 2026 - 08:06 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).