100% of the webhook endpoint infrastructure is in a healthy state and we are seeing event stream pipelines processing data again.
Posted Jan 02, 2026 - 05:25 PST
Monitoring
A fix for the issue has been implemented and we are seeing the infrastructure recover. We are monitoring the metrics and the affected pipelines to ensure a full recovery.
Posted Jan 02, 2026 - 05:18 PST
Identified
We have identified the root cause as an issue with Docker's package repository listing, which includes a version of containerd.io that does not exist. As the non-existent image cannot be pulled, the nodes that accept webhook events are failing to start.
We are implementing a workaround to address the issue now.
Posted Jan 02, 2026 - 04:47 PST
Investigating
The endpoints that accept webhook events for Event Stream source connections are currently down in the US hosted environment. We are not able to accept any events as a result. We are currently investigating the cause of the issue.
Posted Jan 02, 2026 - 04:22 PST
This incident affected: US Hosted App (app.etleap.com) (Event Streams).