Transformation failing for some sources

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 14:41 PDT

Update

We are seeing transformations successfully completing. We are continuing to monitor until affected pipelines have recovered.
Posted Apr 14, 2025 - 13:13 PDT

Monitoring

We have deployed a fix, and we are monitoring the pipeline's recovery
Posted Apr 14, 2025 - 13:05 PDT

Identified

We have identified the issue, and we are working on a fix.
Posted Apr 14, 2025 - 12:38 PDT

Investigating

We are investigating an increase in transformation failures for some sources.
Posted Apr 14, 2025 - 12:32 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines) and EU Hosted App (app.eu.etleap.com) (Pipelines).