Pipeline activities page failing to load

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 08:20 PST

Monitoring

The front-end has been redeployed, we are currently checking that all affected UI functionality have been resolved.
Posted Nov 12, 2025 - 05:54 PST

Update

We have identified the issue and are currently building the fixed version.

The front-end has reverted to an older version, so new features in the last 10 months are not accessible (e.g. DbtEditor)
Posted Nov 12, 2025 - 04:32 PST

Identified

We have identified the issue and are currently building the fixed version.
Posted Nov 12, 2025 - 04:27 PST

Investigating

The pipeline activities page is failing to load across all environments.
Posted Nov 12, 2025 - 02:44 PST
This incident affected: US Hosted App (app.etleap.com) (UI) and EU Hosted App (app.eu.etleap.com) (UI).