Facebook Insights and Leads pipelines failing to extract

Incident Report for Etleap

Resolved

The affected pipelines have recovered.
Posted Apr 02, 2025 - 17:59 PDT

Update

We have identified that all "Insight by X" and Leads pipelines are affected.
Posted Apr 02, 2025 - 12:43 PDT

Monitoring

We are seeing extraction failures for Insights by Ad and Insights by Adset pipelines due to a Facebook API outage. We are currently monitoring the situation, and we'll provide updates as needed.
Posted Apr 02, 2025 - 12:37 PDT
This incident affected: Integrations.