The incident has been resolved and pipeline latencies have returned to normal levels.
Posted Mar 10, 2025 - 08:44 PDT
Monitoring
We have identified the root cause of the degraded pipeline performance and implemented a fix. We are starting to see improvements to pipeline performance and are monitoring the results of the fix now.
Posted Mar 10, 2025 - 08:08 PDT
Investigating
We are observing increased pipeline extraction and transformation times in the EU environment. We are currently investigating the root cause.
Posted Mar 10, 2025 - 07:55 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).