Increased latency for pipelines in Hosted EU environment

Incident Report for Etleap

Resolved

This incident has been resolved, and all affected pipelines have recovered.
Posted Jul 30, 2025 - 06:38 PDT

Monitoring

We have addressed the issue and it has now recovered, and we are continuing to monitor the situation.
Posted Jul 30, 2025 - 04:03 PDT

Identified

Pipeline in the Hosted EU environment are experiencing increased latencies due to an infrastructure issue; We are implementing a fix for the issue now.
Posted Jul 30, 2025 - 02:54 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).