We are continuing to monitor for any further issues.
Posted Jun 19, 2026 - 06:55 PDT
Monitoring
We're seeing increased delays in pipeline activities due to a failure on the data processing cluster. This has already been replaced and we're investigating the root cause further. Pipelines should start seeing activities run again now.
Posted Jun 19, 2026 - 06:26 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines, dbt Schedules).