We are seeing increased pipeline latencies for EU Hosted

Incident Report for Etleap

Resolved

All pipelines have recovered.
Posted May 22, 2025 - 13:07 PDT

Monitoring

The issue has been addressed, and we are currently monitoring the pipeline's recovery.
Posted May 22, 2025 - 12:50 PDT

Identified

We are identified the issue to an infrastructure failure, and we are working on resolving it.
Posted May 22, 2025 - 12:30 PDT

Investigating

We are currently investigating this issue.
Posted May 22, 2025 - 12:25 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).