We are currently unable to receive event requests for Event Stream pipelines in the EU

Incident Report for Etleap

Resolved

The incident has been resolved and affected pipelines have recovered.
Posted Mar 13, 2025 - 07:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 07:22 PDT

Update

We are continuing to address the root cause of the issue.

We have started recovering the CDC pipelines and are starting to see them recover.
The event streams have recovered and are operational.
The UI is currently down and we are working to recover it now.
Posted Mar 13, 2025 - 07:05 PDT

Identified

We are also seeing some timeouts occur in DMS which is causing latency for some CDC pipelines. We have identified the cause as a networking throughput issue and are actively working on a resolution.
Posted Mar 13, 2025 - 05:29 PDT

Investigating

We are actively investigating the root cause of the issue. Only the hosted EU environment (app.eu.etleap.com) is impacted by this.
Posted Mar 13, 2025 - 04:03 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (UI, Pipelines, Event Streams).