Etleap API and UI are currently down

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 10:44 PDT

Monitoring

We have addressed the root cause. We are currently monitoring
Posted Apr 11, 2025 - 10:31 PDT

Investigating

We are currently investigating
Posted Apr 11, 2025 - 10:28 PDT
This incident affected: US Hosted App (app.etleap.com) (UI, Pipelines, API).