Higher than usual latencies in US Hosted

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 06:43 PDT

Update

Most pipelines have now recovered, we expect the remaining few latent pipelines to catch up again shortly. We are continuing to monitor.
Posted Jul 02, 2025 - 05:03 PDT

Update

Many pipelines have recovered, and we are continuing to monitor.
Posted Jul 02, 2025 - 01:30 PDT

Monitoring

We have identified the issue. A fix has been implemented, and we are seeing early signs of recovery. We are continuing to monitor.
Posted Jul 01, 2025 - 22:54 PDT

Investigating

We are seeing higher-than-usual latencies across pipelines in the US Hosted environment. We're investigating.
Posted Jul 01, 2025 - 22:46 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).