Etleap Pipelines are not starting activities

Incident Report for Etleap

Resolved

All affected pipelines have recovered.
Posted Mar 24, 2025 - 09:47 PDT

Monitoring

We have addressed the issue, and we are monitoring pipeline recovery.
Posted Mar 24, 2025 - 09:17 PDT

Investigating

We are currently investigating an infrastructure issue that's preventing pipelines from starting activities
Posted Mar 24, 2025 - 09:10 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).