Dbt Builds failing

Incident Report for Etleap

Resolved

All Dbt Schedules have recovered
Posted May 06, 2026 - 07:10 PDT

Monitoring

The issue has been resolved and Dbt Builds are beginning to succeed. We will continue to monitor all dbt schedules until they have recovered.
Posted May 06, 2026 - 04:08 PDT

Identified

Dbt Builds are currently failing in our hosted US environment, we have identified the issue and are currently working on a fix.
Posted May 06, 2026 - 03:47 PDT
This incident affected: US Hosted App (app.etleap.com) (dbt Schedules).