We are seeing increased pipeline latencies in our EU deployment

Incident Report for Etleap

Resolved

This incident has been resolved, and all affected pipelines have recovered.
Posted May 20, 2025 - 12:45 PDT

Update

We are continuing to monitor the situation; we are seeing latencies improving across a significant numbers of pipelines.
Posted May 20, 2025 - 11:37 PDT

Update

We're still seeing latencies, caused by intermittent transformation failures. We've implemented more fixes and we're continuing to monitor their effect.
Posted May 20, 2025 - 07:11 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2025 - 06:10 PDT

Investigating

We are currently investigating this issue.
Posted May 20, 2025 - 03:41 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).