Increased pipeline transformation times

Incident Report for Etleap

Resolved

All affected pipelines have recovered
Posted Feb 06, 2025 - 14:54 PST

Update

We are seeing good recovery across all affected pipelines.
Posted Feb 06, 2025 - 14:50 PST

Monitoring

We are observing increased pipeline transformation times. The root caused has been addressed, and we are observing the results.
Posted Feb 06, 2025 - 14:37 PST
This incident affected: US Hosted App (app.etleap.com) (Pipelines).