(EU Hosted) Pipeline activities are failing

Incident Report for Etleap

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 17:12 PDT

Monitoring

We have addressed the issue, and are monitoring the recovery.
Posted Mar 20, 2025 - 15:52 PDT

Identified

We are seeing activities for pipelines not succeeding due to an infrastructure issues; We are working on a resolution
Posted Mar 20, 2025 - 15:37 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).