LinkedIn Pipeline Extraction Latencies

Incident Report for Etleap

Resolved

The incident has been resolved.
Posted May 20, 2026 - 11:38 PDT

Identified

The LinkedIn source API is experiencing elevated rates of timeouts and server errors for API calls, which is causing LinkedIn pipelines to experience latency. We are monitoring the situation.
Posted May 20, 2026 - 06:48 PDT
This incident affected: Integrations.