Increased extraction failures

Incident Report for Etleap

Resolved

We are seeing extractions succeeding at the expected rate. This incident is now resolved, and all affected pipelines will recover shortly.
Posted Jun 01, 2025 - 06:31 PDT

Monitoring

We have deployed a fix, and we are monitoring the recovery.
Posted Jun 01, 2025 - 06:18 PDT

Identified

We have identified the issue and we are working on a resolution
Posted Jun 01, 2025 - 05:46 PDT

Investigating

We are seeing increased extraction failure rates for some database sourced pipelines. We are currently investigating.
Posted Jun 01, 2025 - 05:32 PDT
This incident affected: EU Hosted App (app.eu.etleap.com) (Pipelines).