Extractions failing for Redshift sources

Incident Report for Etleap

Resolved

We have confirmed that all affected Redshift source pipelines have now recovered.
Posted Nov 05, 2025 - 11:23 PST

Monitoring

We have deployed the fix and have confirmed that extractions are starting to succeed for affected Redshift sources. We will continue to monitor all affected pipelines.
Posted Nov 05, 2025 - 11:16 PST

Identified

Many extractions for Redshift sources are failing in all environments. We have identified the issue and are working on a fix.
Posted Nov 05, 2025 - 09:51 PST
This incident affected: Private Deployments (VPCs) (Pipelines), US Hosted App (app.etleap.com) (Pipelines), and EU Hosted App (app.eu.etleap.com) (Pipelines).