Increased pipeline latencies

Incident Report for Etleap

Resolved

This incident has been resolved, and all affected pipelines have recovered.
Posted Apr 14, 2026 - 15:27 PDT

Update

Pipelines in the Hosted US environment have recovered; We are monitoring the recovery of pipelines in the Hosted EU environment.
Posted Apr 14, 2026 - 15:02 PDT

Monitoring

We have deployed a fix, and we monitoring the recovery
Posted Apr 14, 2026 - 14:54 PDT

Identified

We have identified the issue, and we are working towards a resolution.
Posted Apr 14, 2026 - 14:36 PDT

Update

US Hosted pipelines are also affected. We are continuing to investigate the issue.
Posted Apr 14, 2026 - 14:32 PDT

Investigating

We are seeing increased pipeline latencies in the EU hosted environment. We are currently investigating.
Posted Apr 14, 2026 - 14:03 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines) and EU Hosted App (app.eu.etleap.com) (Pipelines).