Degraded Performance for API Sources

Incident Report for Etleap

Resolved

All affected pipelines have now recovered.
Posted Jun 11, 2026 - 08:39 PDT

Monitoring

We have implemented a workaround and are monitoring the recovery of affected pipelines
Posted Jun 11, 2026 - 06:49 PDT

Identified

We are currently degraded performance for API sources. This is due to contention on an internal resource, we are currently working on a workaround.
Posted Jun 11, 2026 - 06:19 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).