We are seeing an increased failure rate for transformations

Incident Report for Etleap

Resolved

We have identified the cause and resolved the issue. Pipeline Extractions and Transformations are processing as normal.
Posted Apr 20, 2026 - 10:22 PDT

Investigating

We are currently investigating the issue.
Posted Apr 20, 2026 - 09:39 PDT
This incident affected: US Hosted App (app.etleap.com) (Pipelines).